با شات ایکس همیشه در فناوری بروز باشید
آسیب‌پذیری امنیتی در پلاگین محبوب وردپرس گراویتی فرم
عکس : آسیب‌پذیری امنیتی در پلاگین محبوب وردپرس گراویتی فرم
.
گراویتی فرم (Gravity Forms) یک پلاگین فرم‌ساز سفارشی است که صاحبان وب‌سایت از آن برای ایجاد برگه اطلاعات پرداخت، ثبت‌نام، آپلود فایل، فرم تماس یا هر فرم دیگری که برای تعاملات بازدیدکننده سایت مورد نیاز است استفاده می‌کنند.

گراویتی فرم در وب سایت خود ادعا می‌کند که توسط طیف گسترده‌ای از سازمان‌ها شرکت‌های بزرگ از جمله نایکی، یونیسف، ناسا، Airbnb، ESPN و PennState استفاده می‌شود.

این آسیب‌پذیری که CVE-2023-28782 نام‌گذاری شده است، همه نسخه‌های افزونه را از 2.73 و پایین‌تر تحت تأثیر قرار می‌دهد.

این نقص توسط PatchStack در 27 مارس 2023 کشف شد و با انتشار نسخه 2.7.4 برطرف شد. به مدیران وب‌سایت‌هایی که از گراویتی فرم استفاده می‌کنند توصیه می‌شود که در اسرع وقت به‌روزرسانی امنیتی موجود را اعمال کنند.
ارسال این خبر برای دوستان در شبکه های مجازی :
تلگرامواتساپایتاتوییترفیس بوکلینکدین

مقالات و اخبار مرتبط